1090 A+B for Input-Output Practice (II) :题目有N个输入组,接下来依次给出N个输入组数据
Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30
// ---------c----------
#include<cstdio>
int main(){
int n,a,b;
scanf("%d",&n);
while( n-- > 0 ){
scanf("%d %d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}
//cpp
#include<iostream>
using namespace std;
int main(){
int n,a,b;
cin >> n;
while(n -- > 0){
cin >> a >> b;
cout << a+b << endl;
}
return 0;
}
我是北子,这是我自己写的python教程,主要是记录自己的学习成果方便自己日后复习, 我先学了C/C,所以这套教程中可能会将很多概念和C/C去对比,所以该教程大概不适合零基础的人。 it seems that python nowadays 只在人工…